OpenShift Cluster Manager Authentication Failures
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 11:50 EDT
Monitoring
Red Hat SSO service is now available and users should be able to login to OpenShift Cluster Manager.
Posted Jun 19, 2020 - 11:23 EDT
Identified
Due to ongoing incident with Red Hat SSO service (https://status.redhat.com/incidents/d1r0jyj8vrzn), users are currently not able to log in to OpenShift Cluster Manager.
Posted Jun 19, 2020 - 10:59 EDT
This incident affected: console.redhat.com (OpenShift Cluster Manager).