Open Training System Disruption of Service
Incident Report for Red Hat
Resolved
OPEN Training System is operational. A work-around to the UI incident can be found on partnercenter.redhat.com.
Posted Jul 22, 2020 - 11:55 EDT
Investigating
Our content management vendor is currently experiencing issues serving up our technical lab-based content within all browsers for both the internal (RHU) and external (OPEN Training System) LMS systems. Users can interact with the content, but it is displaying in a way that is abnormal. We are working with the vendor on this issue and share updates as we receive them.
Posted Jul 21, 2020 - 10:46 EDT
This incident affected: connect.redhat.com (Partner Training Portal).