ROSA [Classic & HCP] Y-Stream Upgrades Blocked

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 12:08 UTC

Investigating

We are currently investigating an issue where ROSA Classic and HCP clusters cannot schedule Y-Stream upgrades. Our team is working to resolve this and will provide updates as they become available.

Note: Any Y-Stream upgrades already scheduled will be run.
Posted Feb 05, 2026 - 03:41 UTC
This incident affected: console.redhat.com (OpenShift Cluster Manager).