Quay.io Intermittent 502s

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 13:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 21:16 UTC

Identified

We've identified an issue that is causing an elevated rate of 502s on pushes and pulls. We are currently working on a fix.
Posted Mar 27, 2025 - 20:04 UTC
This incident affected: Quay.io (Registry).