OpenShift Cluster Manager (OCM) incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 11:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 11:38 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 11:04 EDT
Investigating
The OpenShift Cluster Manager is down. Engineers are actively investigating.
Posted Jul 26, 2022 - 10:30 EDT
This incident affected: console.redhat.com (OpenShift Cluster Manager).