Container registry auth incident
Incident Report for Red Hat
Resolved
We have mitigated this issue and Our auth error rates have returned to normal and we are continuing to monitor.
Posted Sep 30, 2021 - 15:08 EDT
Identified
We have identified an issue causing authentication to intermittently fail for registry.redhat.io and registry.connect.redhat.com. We are working to mitigate this now.
Posted Sep 30, 2021 - 13:58 EDT
This incident affected: access.redhat.com (Containers - registry.redhat.io, Containers - registry.connect.redhat.com).