OpenShift Cluster Manager Elevated Error Rate
Incident Report for Red Hat
Resolved
This incident has bee resolved.
Posted May 11, 2020 - 15:30 EDT
Monitoring
Fix has been rolled out and we continue to monitoring the service.
Posted May 11, 2020 - 15:11 EDT
Update
We have identified the root cause and are working on rolling out changes to production.
Posted May 11, 2020 - 14:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 14:50 EDT
Investigating
We are currently seeing an elevated error rate with OpenShift Cluster Monitoring service which is preventing users from logging in. We are investigating the issue.
Posted May 11, 2020 - 14:18 EDT
This incident affected: console.redhat.com (OpenShift Cluster Manager).