Search incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 24, 2018 - 13:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 24, 2018 - 12:45 EDT
Identified
We have identified the issue and are working on deploying a fix.
Posted 6 months ago. Sep 24, 2018 - 11:37 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Sep 24, 2018 - 09:46 EDT
Investigating
We are currently investigating portal search issue that is affecting our Solution Engine
Posted 6 months ago. Sep 24, 2018 - 09:29 EDT
This incident affected: access.redhat.com (Support Cases, Search, Containers - Container Catalog).