Systems outage
Incident Report for Red Hat Customer Portal
Resolved
This issue is resolved.
Posted 15 days ago. May 07, 2018 - 18:26 EDT
Identified
We had a service outage that affected multiple systems on the Customer Portal. Most service have recovered, and we are working to restore our search service.
Posted 15 days ago. May 07, 2018 - 18:18 EDT