Red Hat Partner Connect Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 15:05 UTC

Investigating

We are currently experiencing an outage affecting the Red Hat Partner Connect. Our teams are actively investigating the issue and working to restore full functionality as soon as possible. We apologize for any inconvenience and appreciate your patience. Updates will be provided as more information becomes available.
Posted Oct 29, 2025 - 14:05 UTC
This incident affected: connect.redhat.com (Partner Container Certification Workflow, Partner Acceleration Desk, Partner Account Management, Partner Subscriptions).