Red Hat Jira Incident

Incident Report for Red Hat

Resolved

Jira is back up
Posted Jan 12, 2021 - 14:04 UTC

Monitoring

Jira is started with the new MySql connection, we are monitoring.
Posted Jan 12, 2021 - 14:02 UTC

Identified

Nagios to alert on the database and need to restart Jira to fix the database problem.
Posted Jan 12, 2021 - 13:59 UTC
This incident affected: issues.redhat.com (issues.redhat.com - Projects).