Customer Portal degradation
Incident Report for Red Hat
Resolved
This was due to global DNS outage. PCM is operational again.
Posted 6 months ago. Mar 25, 2019 - 08:51 EDT
Investigating
We are experiencing issues with support case management.
Posted 6 months ago. Mar 25, 2019 - 07:32 EDT
This incident affected: access.redhat.com (Support Cases).