Search Degradation

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 03:13 UTC

Investigating

We are currently investigating intermittent search performance issues across access.redhat.com, developers.redhat.com, catalog.redhat.com, connect.redhat.com, and support cases.

Users may experience slow query loads, timeouts, or search failures while using these platforms.

Our team is actively working to restore full search functionality as quickly as possible.
Posted Aug 18, 2026 - 22:33 UTC
This incident affected: catalog.redhat.com (Catalog App, Search), developers.redhat.com (Search), cloud.redhat.com (Search), access.redhat.com (Search, Support Cases), and connect.redhat.com (Search).