Customer Portal Knowledgebase Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 08:34 EST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Feb 12, 2019 - 08:34 EST
Monitoring
We have resolved the issue with Knowledgebase module in Customer Portal, but we will continue to closely monitor until we are sure it has returned to stable state.
Posted 2 months ago. Feb 12, 2019 - 08:27 EST
Investigating
We are currently facing an issue affecting the Knowledgebase solutions and are working with the concerned team to get this resolved.
Posted 2 months ago. Feb 12, 2019 - 07:30 EST
This incident affected: access.redhat.com (Knowledgebase).