Support Cases Incident
Incident Report for Red Hat Customer Portal
Resolved
The issue has been resolved
Posted 18 days ago. Jul 27, 2018 - 05:27 EDT
Monitoring
We have resolved the issue with Support Cases module in Customer Portal, but we will continue to closely monitor until we are sure it has returned to stable state
Posted 18 days ago. Jul 27, 2018 - 05:12 EDT
Investigating
We are currently experiencing an issue with Support Cases module in Customer Portal and are investigating further.
Posted 18 days ago. Jul 27, 2018 - 04:39 EDT
This incident affected: Support Cases.