Red Hat Subscription Management degraded performance
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 14:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 14:24 EDT
Identified
We are currently experiencing degraded performance for Red Hat Subscription Management. Customers may experience increased response times when registering systems, performing system and hypervisor check-ins, or managing subscriptions on the Customer Portal.

We have identified an issue and are now beginning mitigation.
Posted Jun 02, 2020 - 13:12 EDT
This incident affected: access.redhat.com (Subscription Management API, Subscription Management Frontend).