catalog.redhat.com - Catalog App Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Nov 02, 2024 - 16:25 UTC

Update

We are continuing to investigate this issue.
Posted Nov 02, 2024 - 16:25 UTC

Investigating

We are currently investigating this issue.
Posted Nov 02, 2024 - 10:46 UTC
This incident affected: catalog.redhat.com (Catalog App).