quay.io 502 Bad Gateway
Incident Report for Red Hat
Resolved
This incident has been resolved. The security reporting service will temporarily remain disabled as we work to increase our ability to support additional load.
Posted Aug 14, 2024 - 19:31 EDT
Monitoring
We have temporarily disabled the security reporting service while we investigate elevated errors. Pushing and Pulling should now be restored.
Posted Aug 14, 2024 - 18:50 EDT
Update
We have identified an increase in traffic to some of our endpoints that is causing the following errors when trying to push or pull:

* 502 Bad Gateway
* can’t talk to a V1 container registry

We are continuing to investigate the issue.
Posted Aug 14, 2024 - 18:24 EDT
Investigating
We are currently investigating an increase in 502s on quay.io
Posted Aug 14, 2024 - 16:29 EDT
This incident affected: Quay.io (API, Registry).