Planned Outage: Container Factory
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 15:11 EDT
Identified
Container, Operator, and OpenStack certification tests will be offline for planned maintenance from 9 AM EDT on Friday, June 4, 2021 until 5 PM EDT on Sunday, June 6, 2021. During the outage, submissions will be queued but you will not see containers appear in the certification interface (nor receive test results) until normal system functions are restored.
Posted Jun 04, 2021 - 09:00 EDT
This incident affected: connect.redhat.com (Container Factory - Partner Certification Workflow).