Search Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted May 04, 2021 - 14:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 13:36 EDT
Investigating
We are investigating an incident with our search service.
Posted May 04, 2021 - 12:06 EDT
This incident affected: access.redhat.com (Support Cases, Search) and catalog.redhat.com (Search).