Bugzilla login facing degraded performance
Incident Report for Red Hat
Resolved
The incident has been resolved and the login is working with expected delays
Posted Mar 02, 2021 - 00:13 EST
Investigating
We are facing degraded performance with the Bugzilla - login, the system is not failing but the login is taking a long time. The team is currently investigating and will keep the incident posted with updates.
Posted Mar 01, 2021 - 06:36 EST
This incident affected: bugzilla.redhat.com (Homepage).