SSO Authentication Incident
Incident Report for Red Hat Customer Portal
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 15, 2018 - 14:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 15, 2018 - 13:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 15, 2018 - 13:02 EDT
Investigating
We are currently investigating an issue that is affecting some users ability to login.
Posted 3 months ago. Oct 15, 2018 - 11:41 EDT
This incident affected: SSO Authentication, Support Cases, Knowledgebase, Labs, Subscription Management (Subscription Management Frontend), and Containers (registry.redhat.io).