Customer Portal Incident
Incident Report for Red Hat Customer Portal
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 05, 2018 - 03:00 EST
Investigating
We are currently investigating portal search issue that is affecting our Search Engine,KBase and Container Catalog
Posted about 2 months ago. Dec 05, 2018 - 02:46 EST
This incident affected: Containers (Container Catalog) and Support Cases, Search, Knowledgebase.