Partner certification and operator scanning currently unavailable
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 23:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 22:20 EDT
Update
A temporary fix has been implemented but certification functionality may have intermittent issues.
Posted Jul 07, 2020 - 19:58 EDT
Identified
Certification / operator scanning currently unavailable due to an outage in the scan platform.
Posted Jul 07, 2020 - 16:12 EDT
This incident affected: connect.redhat.com (Container Factory - Partner Certification Workflow).