ROSA HCP clusters cannot be provisioned in the us-east-2 region

Incident Report for Red Hat

Resolved

Provisioning delays for HCP clusters in us-east-2 have been resolved.
Posted Feb 27, 2025 - 22:27 UTC

Investigating

Update to follow within 30 minutes.
Posted Feb 27, 2025 - 22:00 UTC
This incident affected: console.redhat.com (OpenShift Cluster Manager).