GCP Cluster creation & updates not working
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 12:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 12:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 11:51 EDT
Investigating
We are currently investigating an issue which is preventing new OpenShift clusters from being created and updated in OpenShift Cluster Manager.
Posted Jul 01, 2020 - 11:46 EDT
This incident affected: cloud.redhat.com (OpenShift Cluster Manager).