Quay.io 403s affecting image operations

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 20:05 UTC

Monitoring

A fix has been implemented that reverts a recent configuration change to the web application firewall. 403s have dropped and we will continue to monitor the situation.
Posted Jul 01, 2025 - 19:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2025 - 19:22 UTC

Investigating

We are investigating this issue.
Posted Jul 01, 2025 - 19:14 UTC
This incident affected: Quay.io (API, Registry).