Search Outage Multiple Sites
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 14:46 EDT
Update
There is currently a search outage that may lead to limited or no results. The issue is being investigated and service should be restored soon.
Posted Oct 30, 2023 - 13:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 13:48 EDT
This incident affected: catalog.redhat.com (Search) and access.redhat.com (Search).