catalog.redhat.com - Search Outage
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 15:23 EST
Investigating
There is currently an outage that may lead to limited or no results for certified hardware products. The issue is being investigated and service should be restored soon.
Posted Jan 15, 2024 - 09:24 EST
This incident affected: catalog.redhat.com (Search).