Erraneous Advisory email notifications

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 17:10 UTC

Monitoring

On April 8th, 2026 an update to the Patch application caused Advisory notifications to be sent excessively and without any advisories listed. Within two hours of notification we were able to resolve the issue in production. Emails may be still be delivered due to delays in email delivery, but new erroneous emails are no longer being generated.
Posted Apr 09, 2026 - 17:10 UTC
This incident affected: console.redhat.com (Red Hat Lightspeed - Patch).