Ask Red Hat - Outage

Incident Report for Red Hat

Resolved

The incident is now resolved.
Posted Jul 17, 2026 - 13:55 UTC

Investigating

We are experiencing an outage of Ask Red Hat at access.redhat.com/ask and integration points across the Red Hat digital experiences. We are currently investigating the issue.
Posted Jul 17, 2026 - 13:29 UTC