catalog.redhat.com - Catalog App

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted May 13, 2024 - 13:11 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2024 - 22:09 UTC

Investigating

The application is experiencing an intermittent problem and we are investigating it. Some pages might take extra time to load.
Posted May 12, 2024 - 22:04 UTC
This incident affected: catalog.redhat.com (Catalog App).