Elevated error rate for registry.redhat.io
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 15:59 EST
Investigating
We are currently investigating a high level of 503 errors for registry.redhat.io
Posted Jan 12, 2021 - 15:19 EST
This incident affected: access.redhat.com (Containers - registry.redhat.io).