Support Cases Incident
Incident Report for Red Hat Customer Portal
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2018 - 05:58 EDT
Monitoring
A fix for case management is in production and we are monitoring the status.
Posted 3 months ago. Jul 05, 2018 - 05:31 EDT
Investigating
We are facing some technical difficulties due to which updating support cases is not possible at the moment.
Posted 3 months ago. Jul 05, 2018 - 02:30 EDT