SSO incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 10:16 EDT
Investigating
We are currently experiencing issues with authenticating to sso.redhat.com. Users may be unable to establish new sessions or reach SSO-integrated services.
Posted Sep 30, 2021 - 09:48 EDT
This incident affected: access.redhat.com (SSO Authentication).