Customer Portal Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 12, 2019 - 00:32 EDT
Identified
We are currently experiencing network issues that is affecting multiple part of the Customer Portal. The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 11, 2019 - 22:18 EDT
This incident affected: access.redhat.com (Documentation, Knowledgebase, Labs).