SSO Incident
Incident Report for Red Hat
Resolved
The SSO issue has been resolved.
Posted Jul 24, 2017 - 09:17 EDT
Monitoring
The SSO issue has been resolved, but we will monitor the situation until we're sure it's stable.
Posted Jul 24, 2017 - 08:58 EDT
Identified
The SSO issue has been identified and a fix is in progress.
Posted Jul 24, 2017 - 08:49 EDT
Investigating
We are currently experiencing an issue with Customer Portal SSO and are investigating further.
Posted Jul 24, 2017 - 08:25 EDT