Red Hat Phone Services - Outage
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 04:23 UTC
Update
Red Hat is currently experiencing issues with phone service. There is a total outage of phone services in the United States and there are intermittent outages in APAC regions, This has affected all teams, including Customer Service and Support. Please use email or the Customer Portal Case Management system for communication. We are actively working to resolve this issue.
Posted Jan 23, 2025 - 00:15 UTC
Investigating
Red Hat is currently experiencing issues with phone service in the United States. This has affected all teams, including Customer Service and Support. Please use email or the Customer Portal Case Management system for communication. We are actively working to resolve this issue.
Posted Jan 22, 2025 - 23:22 UTC