Downloads Incident
Incident Report for Red Hat
Resolved
We have resolved the issue causing certain Customer Portal Downloads pages to be unavailable.
Posted 9 months ago. Sep 20, 2018 - 09:46 EDT
Investigating
We are currently investigating an incident that is affecting certain download pages.
Posted 9 months ago. Sep 20, 2018 - 09:03 EDT
This incident affected: access.redhat.com (Downloads).