Increased error rate on registry.redhat.io
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 16:57 EST
Investigating
We are currently investigating an increased error rate for registry.redhat.io. Customers may see errors or retries when pulling images.
Posted Feb 06, 2020 - 16:14 EST
This incident affected: access.redhat.com (Containers - registry.redhat.io).