Quay.io 502 Bad Gateway

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 22, 2024 - 18:43 UTC

Monitoring

Service has been restored and all functionality should now be available. We will be monitoring for a short period before marking resolved.
Posted 1 year ago. Mar 22, 2024 - 18:31 UTC

Identified

We have identified an issue related to a recent deployment and have begun restoring service.
Posted 1 year ago. Mar 22, 2024 - 18:13 UTC

Investigating

We are currently investigating this issue.
Posted 1 year ago. Mar 22, 2024 - 17:36 UTC
This incident affected: Quay.io (API, Build System, Registry, Frontend, Security Scanning).