Subscription threshold exceeded notifications for non-Pay as you go products are showing misleading values

Incident Report for Red Hat

Update

We want customers to know that the notifications capability within Subscription Watch is currently turned off due to over usage notifications being sent out in error.
Jira issue is https://redhat.atlassian.net/browse/SWATCH-4870
Posted Apr 03, 2026 - 14:34 UTC

Identified

Backend service responsible of checking over usage condition is processing the wring data for non-PAYGO products. This is leading to unexpected subscription threshold exceeded notifications with misleading values.
Posted Apr 03, 2026 - 14:04 UTC
This incident affects: console.redhat.com (Subscription Watch).