Container image pull failures
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 22:46 EDT
Monitoring
A mitigation has been implemented and we are monitoring results.
Posted Jun 26, 2020 - 21:33 EDT
Identified
We are continuing to work with our CDN provider to mitigate this issue.

Because the image layer download failures are intermittent, customers are encouraged to retry failed image pulls.
Posted Jun 26, 2020 - 19:56 EDT
Update
We are continuing to investigate this issue with our CDN provider.
Posted Jun 26, 2020 - 16:07 EDT
Investigating
We are investigating an issue causing some container image pulls on registry.redhat.io and registry.access.redhat.com to fail. Customers may see an "EOF" error during image layer downloads. We are actively working with our CDN provider to mitigate this issue and have no known workaround at this time.
Posted Jun 26, 2020 - 14:24 EDT
This incident affected: access.redhat.com (Containers - registry.redhat.io, Containers - registry.access.redhat.com).