Support case attachment incident
Incident Report for Red Hat Customer Portal
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 13:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 10, 2018 - 13:00 EDT
Identified
The issue has been identified and we are working on a fix.
Posted 2 months ago. Oct 10, 2018 - 12:50 EDT
Investigating
We are currently investigating an issue that is causing attachments on support cases to not be saved.
Posted 2 months ago. Oct 10, 2018 - 12:31 EDT
This incident affected: Support Cases.