Search outage - Multiple domains

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Jan 26, 2024 - 04:25 UTC

Investigating

There is currently an outage that may lead to limited or no search results. The issue is being investigated and service should be restored soon.
Posted Jan 26, 2024 - 00:05 UTC
This incident affected: developers.redhat.com (Search), cloud.redhat.com (Search), and connect.redhat.com (Search).