Intermittent Push & Pull Failures
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 10:14 EST
Update
We have reduced the amount of 502s overall and pulls and pushes should now be succeeding at a higher rate, however, 502 rates are still elevated. We will continue to work to reduce the number of 502 responses and monitor.
Posted Jan 16, 2025 - 16:44 EST
Monitoring
We have identified an issue with a node in the cluster. We have removed that node and are seeing a decrease in 502s and are transitioning to monitoring.
Posted Jan 16, 2025 - 10:03 EST
Identified
We have received reports of increased 502s when pulling and pushing images on quay.io. We are currently working on implementing a fix.
Posted Jan 15, 2025 - 11:09 EST
This incident affected: Quay.io (API).