Ecosystem Catalog Partial Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 17:34 UTC

Investigating

Partner achievement and areas of expertise data may not display correctly on partner pages. The team is working on a fix.
Posted Jul 10, 2026 - 14:18 UTC
This incident affected: catalog.redhat.com (Catalog App).