Increased error rates on registry.redhat.io
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 13:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 12:41 EST
Investigating
We're working to mitigate 503 errors from the container registry.
Posted Feb 24, 2021 - 12:19 EST
This incident affected: Container Registries (registry.redhat.io).