Elevated 404s from registry.access.redhat.com
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted May 13, 2021 - 22:25 EDT
Monitoring
We have mitigated the issue and are monitoring error rates.
Posted May 13, 2021 - 22:12 EDT
Update
Users may also experience issues reaching a small number of container repositories on registry.redhat.io as well.
Posted May 13, 2021 - 21:19 EDT
Update
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 21:17 EDT
Identified
We have identified an issue causing some container repositories to be unreachable from registry.access.redhat.com and are working to mitigate it.
Posted May 13, 2021 - 21:11 EDT
Investigating
We are currently investigating this issue.
Posted May 13, 2021 - 20:26 EDT
This incident affected: Container Registries (registry.redhat.io, registry.access.redhat.com).