Outage affecting multiple portal applications
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 15, 2019 - 09:14 EST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 15, 2019 - 08:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 15, 2019 - 08:48 EST
Identified
We have identified an issue that is affecting our Knowledge base, Downloads, and Subscription Management applications and are currently working on a fix.
Posted 5 months ago. Jan 15, 2019 - 08:36 EST
This incident affected: access.redhat.com (Downloads, Subscription Management Frontend, Knowledgebase).